Mein neuer PC mit Ubuntu

Heute möchte ich mal einen kleinen Erfahrungsbericht schreiben.
Da mein alter PC schon mächtig in die Jahre gekommen ist, noch mit Ubuntu 10.04 und Röhrenmonitor lief, wurde es Zeit für eine Neuanschaffung.Schnell fiel mein Blick auf ein Angebot von www.ixsoft.de .Für unter 500 Euro konnte ich hier einen MiniPC mit AMD 5150, 6GB RAM und 750GB Festplatte samt Monitor (22″) ergattern. Damit konnte die alte Kiste samt Röhre in den Ruhestand geschickt werden.

Der neue Rechner konnte im Shop bereits mit Ubuntu 14.04 (sowie diversen anderen Linuxen) vorinstalliert werden. Das habe ich angenommen und so kam das Paket mit fertig eingerichtetem Ubuntu 14.04 zu mir.

Nachdem ich alles ausgepackt und angeschlossen hatte konnte ich den PC das erste Mal starten. Ein fertig eingerichtetes Ubuntu erwartete mich. Es war auf UEFI installiert, und das /home Verzeichnis war auf einer eigenen Partition ausgelagert. Die Aufteilung der Platte war sinnvoll. Eine DVD wurde mitgeliefert

Nun wollte ich aber mal selbst wissen, wie sich ein UEFI PC einrichten/installieren lässt. Also DVD rein und neu gestartet. Beim Druck auf F11 gelangte ich ins Bootmenü, wo ich mich für DVD-ROM (UEFI) entschied. Hier kam dann direkt der Grub2 von der DVD zum Vorschein und übernahm die Wahl zwischen “Ausprobieren” oder “Installieren”.
Ich habe mich für Installieren entschieden und danach ging die Installation wie gewohnt weiter. Die Festplatte habe ich umpartitioniert, die 100MB UEFI Partition aber nicht angerührt.
Die Installation verlief Problemlos. Nach dem Neustart emfping mich ein Ubuntu, welches die gesamte Hardware erkannt hat.

Ich habe dann mit der Sysrescuecd gebootet und mittels partclone sowohl die Linux als auch die UEFI Partition gesichert und testweise zurückgelesen. Beide Partitionen haben danach tadellos funktioniert.
Secureboot habe ich nicht beachtet und deshalb keine Ergebnisse wie es klappt.

Abschließend kann ich sagen…. UEFI hin oder her. Auf diesem PC klappte alles Out-of-the-box und ich bin auf keine Probleme gestoßen.
Es war so, wie ich es mir vorgestellt habe. DVD rein. Installation starten, und
danach klappte es wie erwartet.